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How to use Microsoft Outlook to create an MTP batch email 
 

 

 

Table of Contents 
 

Updates to the Step-by-Step Guide ............................................................................................................. 2 

Using Microsoft Outlook to Create an MTP Batch Email ............................................................................ 3 

How to Convert an Existing Outlook Email or Word Document into an MTP Batch Email ..................... 15 

Example Templates (Email or Text) ........................................................................................................... 16 

 

 

 

  



  
 
 
 

3/18/2025  2 
 

Updates to the Step-by-Step Guide 
 

1. September 10, 2024: Step-by-step guide released. 
2. October 29, 2024: Focus on using Microsoft Outlook to create an MTP batch email and separate the 

converting existing text into a new section. 
3. December 12, 2024: Added how to clear all text formatting in Microsoft Outlook using the Clear All 

Formatting icon. 
4. March 18, 2025: Changed the term “Outlook Message Format” to “Outlook Mail Format”. Added the 

Outlook Mail Format file extensions (.msg and .eml) to the step-by-step guide where needed.   
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Using Microsoft Outlook to Create an MTP Batch Email 
 

Overview and Preparation 
 
Here are the steps to prepare and create an MTP Batch 
Email using Microsoft Outlook. 
 
Start with a New Email in Outlook. Do Not Use an existing 
Microsoft Outlook email as a starting point. Using an 
existing Outlook email as a starting point can cause unseen 
formatting issues once the email is sent.  
 
FYI: If you want to use an existing Outlook email (or are 
cutting and pasting from other applications), please review 
How to Convert an Existing Outlook Email or Word 
Document to an MTP Batch Email. 
 
1. Open Microsoft Outlook and start a New Email.  

FYI: MTP uses Outlook as its email editor to create and 
format emails. 

2. Write your email copy and subject line in the Microsoft 
Outlook email. Get it approved. 

3. Personalize the email copy using MTP Mail Merge 
Fields such as [First Name] or [Dues Amount] 

4. Format, bold, underline, and add bullet points or 
hyperlinks to your email via Outlook Microsoft 

5. Insert images in your email copy that you want to use 
for your message, like a Header, Footer, or Logo image 

6. Attach files such as PDFs to your email 
7. Save your email as an Outlook Mail Format (.msg or 

.eml) file 
8. Define your email list of recipients in MTP using a User 

Define Report, such as all ACTIVE members or only 
members that are SUSPENDED 

9. Load your Outlook Mail Format (.msg or .eml) file into 
MTP 

10. Review your email and personalization, if added, in 
MTP 

11. Send or Schedule your email in MTP 
12. Track your email in MTP 

 
Image: MTP Batch Email 
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1) Open Microsoft Outlook and start a New Email 
 
Start a New Email (Image 1.0). 
 
Do Not Use an existing Microsoft Outlook email as a starting 
point. Doing so can result in unseen formatting issues once 
the email is sent. 
 
If you want to use an existing Outlook email, please review 
the section How to Convert an Existing Outlook Email or 
Word Document to an MTP Batch Email. 
 
FYI: MTP uses Outlook as its email editor to create and 
format emails. 
 
  

Image 1.0 
 

 
 

2) Write Your Email Copy 
 
Write (or re-type) your New Email in Microsoft Outlook. Get 
your copy (i.e., text) and email subject reviewed and 
approved for messaging, branding, spelling, and grammar 
rules (Image 2.0). 
 
TIP: Formatting topics not to worry about at this point in 
the email writing process:  
 
• Bolding 
• Italicizing 
• Underlining 
• Bullet points 
• Inserting images 
• Inserting mail merge fields such as First Name, etc. 
 
Why? 
 
Don’t worry about formatting at this point. When ready, 
you will format your email and insert images in Microsoft 
Outlook to create a finalized Outlook Mail Format (.msg or 
.eml) file for your HTML email to be loaded into MTP. 

 
Image 2.0 
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3) Personalized the email using MTP Mail Merge 
Fields 

 
One of the most common ways to personalize your email is 
to use the [First Name] Mail Merge Field from MTP to insert 
the member’s first name at the beginning of the email 
(Image 3.0) 
 
TIP 1: Mail Merge Fields can be found and documented 
when you export a spreadsheet from MTP using a User 
Defined Report. Each column header contains the Mail 
Merge Field (i.e., Row 1, the top row) in the exported 
spreadsheet (Image 3.1). 
 
TIP 2: Mail Merge Fields used in email copy must be written 
exactly as they are displayed, i.e., capitalize letters and 
spaces with square brackets (left and right). 
 
TIP 3: Left and Right Square Brackets are required to frame 
the Mail Merge Field within the email copy. 
 
Example: [First Name] and [Training Id Number] 
 
View the chart below for some of the most common MTP 
Mail Merge Fields used to personalize your Text-only or 
HTML Outlook email.  
 

 
Merge Field with Square Brackets - Image 3.0 

 

  
Spreadsheet Header Fields - Image 3.1 

MTP Merge Field Chart (below) 

Personalization Options 
• First Name 
• Last Name 
• Suffix 
• Street Address 
• City 
• State 
• Postal Code 
• Primary Phone 
• Mobile Phone 
• Email Address 
• Membership Type (Local) 
• Local Membership Type (TC only) 
• Membership Status (Local) 
• Local Membership Status (TC only) 
• Card Number 
• Training ID Number 

MTP Mail Merge Fields 
• [First Name] 
• [Last Name] 
• [Suffix] 
• [Address] 
• [City] 
• [State] 
• [Postal Code] 
• [Primary Phone] 
• [Mobile Phone] 
• [Email Address] 
• [Membership Type Description] 
• [Local Membership Type Classification] 
• [Membership Status Description] 
• [Local Membership Status Description] 
• [Card Number] 
• [Training Id Number] 
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• Local Number 
• Amount 
• Dues Amount 
• Net Due 
• Paid Thru Date 
• Local Initiation Date 
• International Initiation Date 

• [Local Name] 
• [Amount] 
• [Dues Amount] 
• [Net Due] 
• [Paid Thru Date] 
• [Initiation Date] 
• [Insert Date] 
 

 
 

4) Format, bold, underline, and add bullet points or 
hyperlinks to your email via Outlook Microsoft 

 
Now, you are ready to format your email. 
 
In Outlook, modify and add the following to format and 
attach files to your email as needed (Image 4.0). 
 
• Bolding 
• Italicizing 
• Underlining 
• Highlighting 
• Paragraphs 
• Hyperlinks 
• Don’t forget to personalize your email with MTP Mail 

Merge Fields such as [First Name] 

 
Footer Image - Image 4.0 

 
 
5) Insert images that you want to use in the email 

messages, like a Header, Footer or Logo image 
 
Re-leverage images, such as header or footer images 
already used in your organization’s Outlook emails. 
 
In Outlook, add/insert your images with the Insert > Picture 
(This Device…) menu in Microsoft Outlook  
(Image 5.0). 
 
Your images should be saved on your local computer as an 
image file in one of the three types below  
(Image 5.1). 
 

• .JPG – JPG File Interchange Format 
• .JPEG – JPEG File Interchange Format 
• .PNG – Portable Network Graphics 

 
 
 

 
Image 5.0 

 

 
Footer Image - Image 5.1 
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6) Attach files such as PDFs to your email 
 
Re-leverage files, such as PDFs that are already used in your 
organization.  
 
Ideally, these files, such as PDFs, should be saved on your 
local computer (i.e., your Desktop). 
 
In Outlook, add/insert your files with the Insert > Attach File 
menu in Microsoft Outlook or Cut & Paste from Windows 
Explorer (Image 6.0). 

 
Image 6.0 

 
 

7) Save your finalized (and approved) email as an 
Outlook Mail Format (.msg or .eml) file 

 
Once you have personalized, formatted, inserted images, or 
attached files to your email in Outlook and you are happy 
with how it will be viewed/received by your members, save 
it as an Outlook Mail Format. 
 
What are the steps? 
 
A. In Outlook, click File > Save As  

(Image 7.0). 
 

B. In the Save As window, find the folder location (or 
create a new folder) where you will save all your 
Outlook Mail Format (.msg or .eml) files for re-use (or 
to re-leverage) at a later point in time  
(Image 7.1). 

 
TIP: If you don’t have a folder, create a Batch Email 
Templates folder (or something similar) to share all the 
Outlook Mail Format (.msg or .eml) files with other staffers. 
 
C. Rename the file using the Year-Month-Date format 

with the email subject at the end. This is a best-practice 
file management technique for determining when this 
email was sent.  
(Image 7.2) 

 
 
 
 
 
 
 
 

 
Image 7.0 

 

 
Image 7.1 
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Example: 2024-07-31 Act now tickets are still available for 
NASCAR LIUNA 175! 
 
D. Click the Save as type: pop-down menu to select 

Outlook Mail Format (.msg or .eml) (Image 7.2) 
 
E. Click Save 
 

 
Image 7.2 

 
 

8) Define your email list of recipients in MTP using a 
User Define Report 

 
This step assumes you know how to create and modify a 
User Defined Report in MTP. 
 
FYI: If you need help using User Define Report capabilities 
in MTP, please contact MTP Support at (440) 439-7000. 
 
A. Open MTP. 
 
B. Question: Do you have a report tagged as a Favorite for 

this email? 
a. YES: Open the report by going to Reports > 

Favorites > REPORT > Browse Data…  
(Image 8.0). Then proceed to Step 8G. 

b. NO: Continue to Step 8C below. 
 

C. Perform a member Search and open a member’s record 
– this will display the Tools pop-down menu.  

 
D. Question: Do you already have a previously Saved 

report for this email? 
a. YES: Select Tools > User Defined Report or CTRL+ 

U, and then Library > Open to open a previously 
saved report (Image 8.1). Then proceed to Step 8F. 

b. NO: Continue to Step 8E below. 
 
E. Select Tools > User Defined Report or CTRL+ U to build 

a new report from scratch. 
(Image 8.2) 

 
 
 

 

 
Image 8.0 

 

 
Image 8.1 

 

 
Image 8.2 
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F. Finalize your User Define Report with selected (green) 
and criteria (red) fields needed for your email list. 
(Image 8.3) 

 
G. Question: Do you need to format any field for 

personalization in your email, such as a First Name? 
a. Yes: Change the data from All Caps to Proper Case. 

Continue to Step 8H below. 
b. No: Proceed to Step 8O. 

 
FYI: By default, all fields in MTP are displayed and 
exported in All Caps  
(Image 8.4) 

 
H. With your User Define Report open, go to Option > 

Report Options… (F8)  
(Image 8.5) 

 
I. Click on the Columns tab. 

(Image 8.6) 
 
J. Scroll to the right (using the horizontal scroll bar at the 

bottom) to view the column Format. 
(Image 8.6) 

 
K. Change the default option for First Name from [None] 

to Proper Case. 
(Image 8.6) 

 
L. Click OK 
 
M. View your updated Proper Case display settings by 

clicking File > Browse Data…  
(Image 8.7) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Image 8.3 

 

 
Image 8.4 

 

 
Image 8.5 

 

 
Image 8.6 

 

 
Image 8.7 
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N. Save your Proper Case display setting by saving the 
User Define Report by clicking Library > Save  
(Image 8.8) 

 
NEXT: Set your User Define Report Criteria to only list 
members with an email address. 
 
O. Ensure that the Email Address field is highlighted in 

green. If not, double-click on the field to turn it green.  
(Image 8.3) 
 

P. Click the email address field once so your mouse cursor 
is visible within it (this means the field is ready to be 
modified), and then click Options > Enter Criteria… (F5). 
(Image 8.9) 

 
Q. Click the Compare column pop-down menu, scroll 

down, and select the option, Is Not Blank. 
(Image 8.10) 

 
R. Click OK. 
 
S. Notice that the Email Address field is highlighted in red. 

(Image 8.11) 
 
T. Save your email address Is Not Blank criteria by saving 

the User Define Report by clicking Library > Save. 
(Image 8.8) 

 
U. Click File > Browse Data to check your email list based 

on your saved criteria. If needed, go back and adjust 
your criteria. 
(Image 8.12) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Image 8.8 

 

 
Image 8.9 

 

 
Image 8.10 

 

 
Image 8.11 

 

 
Image 8.12 
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As fields are selected or deselected, their colors will change 
depending on the field's Selection, Criteria, and Special 
Functions (Image 8.13). 
 
TIP: Once you have completed building your User Defined 
Report, flag it as a Favorite report for quick and easy access 
from the MTP Dashboard.  
 
Follow the steps below to tag your report as a Favorite: 
 
V. Click Reports > Favorites > Manage Favorites… 

(Image 8.14). 
 

W. Under the User Define Report Library section at the 
bottom, scroll (using the horizontal scroll bar at the 
bottom) and find your saved User Defined Report 
(Image 8.15). 
 

X. Check the box next to the User Defined Report you 
want to favorite (Image 8.15) 
 

Y. Click OK (Image 8.15) 

 
Image 8.13 

 

 
Image 8.14 

 

 
Image 8.15 

 
 

9) Load your Outlook Mail Format file into MTP 
 
Once you have defined your email list of recipients in MTP 
using a User Define Report (Step 8)… 
 
A. Click File > Email… (Image 9.0) 

 
B. Log in with your Username and Password. The log-in 

step provides permission to email the respondents. 
 
C. Edit/check the sender's Email Address field. The email 

address that the recipients will see when they receive 
the email (Image 9.1) 

 
 
 
 
 
 
 
 

 
Image 9.0 

 

 
Image 9.1 
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D. Edit/check the Sender Name field. The name that the 
recipients will see when they receive the email  
(Image 9.2) 

 
E. Click the three-dot button under the Sender Name field 

and select Load (Image 9.3) 
 
F. Find your saved Outlook Mail Format (.msg or .eml) file 

and click Open to load it into MTP 
 
G. A Preview Email of your HTML email will be displayed 

(Image 9.4). Please check the following fields at this 
point: 
I. Subject 

II. Email Address 
III. Sender Name 
IV. Attachments (if they have been added) 

 
H. If your Preview Email looks good, click the X in the 

upper right-hand corner to close the preview window. 
 
FYI: If anything in the Preview Email (your email copy, 
formatting, or attachments) is incorrect, go back to Step 6, 
modify your Outlook Mail Format (.msg or .eml) file in 
Outlook, perform a Save As, and append the file name with 
version number, e.g., V2. 
 

 
Image 9.2 

 

 
Image 9.3 

 

 
Image 9.4 

 
 

10) Review your HTML email and personalization, if 
added, in MTP 

 
A. Check the Enable mail merge box (Image 10.0) 
 
B. Check the Email Address box on the email address 

column (Image 10.1) 
 

 
 
 
 
 
 
 
 
 
 

 
Image 10.0 

 

 
Image 10.1 
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C. Click any of the three-dot buttons on a recipient row to 
view that recipient’s email (Image 10.2) 

 
D. Preview and review the recipient's email. Check the 

personalization Mail Merge Fields to ensure they are 
correct, such as [First Name] (Image 10.3) 

 
E. Click the X in the upper right-hand corner to close the 

preview window.  
 
FYI: If your email copy, formatting, or attachments are 
incorrect in the preview email, go back to Step 6, modify 
your Outlook Mail Format (.msg or .eml) file in Outlook, 
perform a Save As, and append the file name with version 
number, e.g., V2. 
 

 
Image 10.2 

 

 
Image 10.3 

 
 

11) Send or Schedule your HTML email in MTP 
 
You have two options for sending your HTML email: 
 
A. Option 1: Send Immediately (Image 11.0) 

I. Click OK  
 
B. Option 2: Select a Specific Date & Time (Image 11.1) 

I. Check Send at:  
II. Select the date 

III. Select the time 
IV. Click OK 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Image 11.0 

 

 
Image 11.1 
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12) Submit Your Email 
 
A. Click Yes in the Submit Emailer Batch window. This 

window informs you how many credits your email will 
require (Image 12.0). 

 
B. Click Yes in the Continue? window. This window 

informs you that when using MTP to email your 
members, you must follow all the rules and laws 
associated with email marketing and telemarketing 
services (Image 12.1). 

 
C. Click OK in the Submit Emailer Batch window  

(Image 12.2). 
 

 
Image 12.0 

 

 
Image 12.1 

 

 
Image 12.2 

 
 

13) Track your Email(s) in MTP 
 
After you submit your email to be sent or scheduled, you 
can check its status and track it in MTP. 
 
A. Go to Utilities > Check Pending Emailer Batches… 

(Image 13.0). 
 
B. In the Emailer Batches window, check the status of all 

your batch emails sent or scheduled.  
 
C. Double-click on the desired batch row to display a 

report of all the emails made in the selected batch. MTP 
will notify you if the batch is still running (Imaged 13.1). 

 
Image 13.0 

 

 
Image 13.1 
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How to Convert an Existing Outlook Email or Word Document into an MTP Batch Email 
 

Clean your email copy using Microsoft Outlook or 
Notepad to clear all text formatting (i.e., remove 
hidden formatting code). 
 
To ensure 100% that the formatting of your MTP Batch 
Email is sent and viewed precisely how you want it to look, 
it is a best practice to clean the email copy (i.e., text) in 
Outlook, especially if you pasted copy from a Word 
document or any other application. 
 
FYI: This step is standard best practice with any email 
marketing program or system, not just MTP, to create a 
clean and properly formatted email. 
 
Steps in Outlook  
 
A. On the Message tab, in the Basic Text group, click Clear 

All Formatting (Image A1). Learn more from Microsoft 
Support. 

 
Steps in Notepad 
 
A. Select and copy the email copy from Outlook, Word, 

Google Docs, or any other application (Image A2). 
 
B. Open Microsoft Notepad on your computer (Image A3). 
 
C. Paste your email copy into Notepad (Image A3). 
 
D. In Notepad, remove all paragraphs and returns so you 

are left with only one single paragraph of copy (Image 
A4).  

 
FYI: This critical step removes any hidden formatting rules 
inherited from the previous application.  
 
E. In Notepad, select and copy the entire paragraph  

(Image A5). 
 

F. Open Microsoft Outlook and start a New Email  
 
G. Paste the copy into a new HTML Outlook email. 
 
H. Go to Step 2, “Write Your Email Copy,” from the “Using 

Microsoft Outlook to Create an MTP Batch Email” 
section and follow the step-by-step guide to create a 
clean MTP Batch Email. 

 
Image A1 

 

 
Image A2 

 

 
Image A3 

 

 
Image A4 

 

 
Image A5 

https://support.microsoft.com/en-us/office/clear-all-text-formatting-c094c4da-7f09-4cea-9a8d-c166949c9c80
https://support.microsoft.com/en-us/office/clear-all-text-formatting-c094c4da-7f09-4cea-9a8d-c166949c9c80
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Example Templates (Email or Text) 
 

Meeting Notice  

 

Good afternoon, [First Name]. This is a reminder that the December membership 
meeting will be IN PERSON ONLY. It will be this Saturday, 12/17/2023, at 10 a.m. in 
Local 4. 

 

Good afternoon, [First Name]. This is a reminder that our meetings will be on the 
first Thursday of every month. Food and beverages will be provided. Attendance is 
important. See you there.  

 

Suspension Notice 

 

Hi,[First Name]. 

Good morning. 

Your dues of [Net Due] are due by the end of the month to avoid SUSPENSION. 

If your dues are unpaid by the 1st, you will be suspended per Article VIII, Section 
4 of the Local Union Constitution. 

Please log into the membership portal with your computer or mobile device and pay 
your dues online: https://mtpweb.your-local-membership-portal-url. 

 

Autopay failure notice 

 

Good morning, [First Name]. 

Your dues of [Amount] were declined on autopay for your monthly dues. 

Please log into the membership portal with your computer or mobile device by the 
end of the month to update your payment method and pay your dues online: 
https://mtpweb.your-local-membership-portal-url. 
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